Nokia E65 und isync

Wenn das offizielle isync-Plugin von Nokia sich beschwert, dass man zuerst isync aktualisieren soll, obwohl man die geforderte isync-Version 2.4 installiert hat, dann sollte man sicherstellen, dass isync wirklich im Ordner „Programme“ installiert ist (und nicht in einen Ordner unterhalb verschoben wurde).

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.